固定的問題:你的服務器運行的是PHP版本5.1.6的,但3.2.1至少需要5.2.4 WordPress的。

通知所有不為人所熟知,對於 安裝 或者做 升級新版本 3.2這是必要的 安裝了新版本 5.2.4.

如果服務器是安裝一個的PHP的比5.2.4舊版本,安裝版本 WordPress的3.2.1會出現 錯誤 /消息:你的服務器運行的PHP版本的WordPress 5.1.6 3.2.1但至少需要5.2.4的“。
非常簡單地解決這個問題可以通過升級PHP,但在這樣做之前,應該考慮幾件事情。 首先,請升級 PHP是一個共享的主機。 所以,你可以做了升級,您必須擁有管理員訪問服務器(專用服務器VPS)。 第二,在升級之前,應當記錄,並意識到 新版本的PHP 為了不給 錯誤該服務器上的其他網站.

對於 運作系統是用於 Web服務器 (Agreart和 / 南國)會告訴你該怎麼辦 升級到PHP CentOS 5.2.10.x的5 32位的.

升級PHP在CentOS 5.1.x的5.2.x的到5.x 32位

1。 檢查封裝/模塊安裝PHP(例如PHP mcrypt的)的,除了標準包。 如果存在,將被刪除或actuzlizate。

檢查已安裝的軟件包:

rpm -qa | grep php
old_php_version

2。 要添加額外的存儲庫 需要 升級的PHP版本。

nano /etc/yum.repos.d/CentOS-Testing.repo

新的文件(CentOS的Testing.repo的)將添加以下行(複製/粘貼):

[c5-testing] 
name=CentOS-5 Testing 
baseurl=http://dev.centos.org/centos/$releasever/testing/$basearch/ 
enabled=1 
gpgcheck=1 
gpgkey=http://dev.centos.org/centos/RPM-GPG-KEY-CentOS-testing 
includepkgs=php*

Ctrl + X. 保存的文件CentOS的Testing.repo的。

3。 通過yum更新PHP:

yum update

4. Restart / httpd的 :

service httpd restart

後 restart httpd檢查版本和安裝的軟件包:

new_php_version

檢查模塊/包的錯誤:

php -v

- PHP升級/ CentOS 32的位(i386).

發表評論

你的郵件 addres 不會發表。 必填字段標 *

總金額
0
分享
上一篇文章

在中自定義系統文件夾 Windows 7(System 文件夾自定義程序)

下一篇文章

添加選項 Restart Explorer 在上下文菜單中

用戶搜索:

Your server is running PHP version 5.1.6 but , versao 5.1.6, wordpress for php 5.1.6, erreur php sur free : Your server is running PHP version 5.1.3RC4-dev but WordPress 4.2.4 requires at least 5.2.4 f, Your server is running PHP version 5.1.6 but WordPress 4.2.10 requires at least 5.2.4., tu servidor esta ejecutando la version 5.1.16, download p.h.p.versie 5.2.4., windows 啟動管理器 windows 7 แก้ยังไง, фенерче версия 5.2.4, PHP 5.1.6と5.2.4を稼働, Your server is running PHP version 4.4.8 but WordPress 3.2.1 requires at least 5.2.4., what wordpress require php 5.1.6, server is running php version 5.1.6 but wordpress 3.2.1 requires at least 5.2.4., ترقيه الجهاز لأصدار 3.2.1, Your server is running PHP version 5.1.6 but WordPress 4.2.4 requires at least 5.2.4. , Your server is running PHP version 5.2.1 but WordPress 4.7.3 requires at least 5.2.4,
總金額
0
分享到